This board is for anything to do with the Pink Poogle Toy Forum. If you have a question or want to suggest any ideas, then this is the place to do it.
Post a reply

Forum Upgrade Issues

Mon Apr 01, 2013 1:47 pm

I figured this topic would be a good place to catalog issues we notice with the recent upgrade, to help admins know what they need to work on. Here are two I've noticed so far:

1) Spam filters! They're gone, I think -- spammers can include links in their first posts, now. It would be great if we could have some screening before someone joins, just to make the mods' job a little easier (instead of cleaning up and deleting a bunch of messages, they'd just have to approve or reject member requests -- or if it's an automated system, they wouldn't even have to do that).

2) Spoiler tags are broken. They seem to work more like quotes now.

Re: Forum Upgrade Issues

Mon Apr 01, 2013 10:00 pm

Thanks Siniri! This is a great idea. Please add all annoyances and ideas in this thread!

I have an idea how to greatly reduce spam posts, but will need to figure out how to implement...

Re: Forum Upgrade Issues

Mon Apr 01, 2013 10:49 pm

The gender icons are missing.

Re: Forum Upgrade Issues

Tue Apr 02, 2013 5:43 pm

Could we turn off new memberships temporarily, at least until the spam filters are sorted? I saw over 7 pages of new post topics earlier (and the few topics I clicked on each had more than a page of new posts) -- that's a ton of work for our poor mods! And it makes it hard for all of us to see what's actually new and relevant. (Thank you to whichever mod(s) cleaned that mess up!)

Re: Forum Upgrade Issues

Wed Apr 03, 2013 6:38 am

While I can not quite do that, I did find a workaround: All new usernames are disallowed...
This applies only to new sign-ups and doesn't affect anything else.

Unfortunately, many of the recent prolific spammers signed up a while ago and have sat "dormant" because their auto-spam posts didn't work thanks to the anti-spam mods that were in place. Now that the mods appear to be gone, their auto-posting spam software is working great :(

Yes, it's a pain to keep clean right now.

Re: Forum Upgrade Issues

Wed Apr 03, 2013 1:33 pm

Wow, that's a clever solution, Blue. Hopefully you've cleared most of them by now; I don't see any new ones, at least (though of course for all I know, one of you just cleaned up again). Thanks again for all the hard work!

Re: Forum Upgrade Issues

Thu Apr 04, 2013 2:00 am

Thanks :)

I have to say that I am very happy right now with my Ultra Ban Hammer.

EDIT: Make that a Flaming Ban Hammer
Image

Re: Forum Upgrade Issues

Wed Apr 17, 2013 1:49 pm

When you edit a post, it no longer shows up as a "new post."

Re: Forum Upgrade Issues

Wed Apr 17, 2013 3:26 pm

Siniri wrote:When you edit a post, it no longer shows up as a "new post."

Thanks. I'll add this to the "planned queue"

Done ?

@siniri - Please verify that this works
Last edited by Blue on Wed Apr 17, 2013 6:38 pm, edited 1 time in total.

Re: Forum Upgrade Issues

Wed Apr 17, 2013 6:02 pm

I can't -- I didn't see the message until you'd already edited it!

Re: Forum Upgrade Issues

Wed Apr 17, 2013 6:39 pm

Which message?

Re: Forum Upgrade Issues

Tue Apr 23, 2013 1:24 pm

The post that you edited... so I couldn't see whether it reappeared in the new posts after editing it.

ETA: Never mind, though, I see a different post that you edited appeared in the new posts list with the timestamp of the latest edit. Yay!

Re: Forum Upgrade Issues

Tue Apr 23, 2013 4:02 pm

The timestamp changes only when editing the last post in the thread. It will not change if someone edited a post somewhere in the middle.

Re: Forum Upgrade Issues

Tue Apr 23, 2013 6:19 pm

Yes, I know that. But it was broken before. Now it's not. :D

Re: Forum Upgrade Issues

Tue Apr 23, 2013 7:11 pm

Excellent! I will consider that fix as done :)

Thanks!
Post a reply